Spannende Installation

Wie schon einmal erwähnt, habe ich mir vor ein paar Wochen eine Minicam zugelegt. Funktioniert wunderbar, wie man hier auch schon sehen konnte. Zwischendurch mußte ich allerdings mal wieder eine Windowsneuinstallation machen und wollte heute nun die Treiber für die Kamera wieder installieren. Dabei passierte folgendes:

18.00 Uhr, der 1. Versuch
CD eingelegt, Installation gestartet, Neustart, Kamera angeschlossen (USB), Ergebnis: statt der Kamera ‘erkennt’ Windoof nur ‘Unbekannte USB-Device’. O.k., das hatte ich bei der ersten Installation schonmal, da gab’s irgendeinen Trick. Wie ging das noch? Im HAndbuch stand’s jedenfalls nicht.

18.10 Uhr, der 2. Versuch
Also, Treiber wieder runtergeschmissen, Neustart, Neuinstallation, auf der Suche nach Alternativen alles nochmal wie in Versuch 1 gemacht. Funzt wieder nicht. F**k.

18.15 Uhr, der 3. Versuch
wie Versuch 2, jedoch mit angeschlossener Kamera (das kann ja eigentlich gar nicht gehen!), wieder Treiber installiert, wieder das gleiche Ergenis: ‘Unbekannte USB-Device’. Nagut, muß also nochmal genauer nach der Anleitung suchen. Ist ja auch erstmal nicht so tragisch habe ich gedacht und alles so gelassen wie’s war, die Kamera angeschlossen, aber der Treiber nicht installiert.

Soweit nichts bedonderes, oder? Einer dieser vielen sinnlosen Installationsversuche. Aber es wird noch interessant…

18.20 Uhr bis 22.30 Uhr
Der Rechner läuft, ist online, ich surfe, blogge, lese Mails, etc. Um halb Elf muß ich mein Engelchen (‘Doppelwhopperchen’) zur Bushaltestelle bringen, der Rechner lädt gerade etwas aus dem Netz, also bleibt er online. Und dann:

22.49 Uhr mache ich meinen letzten Blogeintrag. Und mit einem Mal, wie von Geister Hand, wohlgemerkt: kein Neustart o.ä., nicht einmal ein Programmwechsel, plötzlich erscheint der Windows-Treiber-Dialog und stellt fest: ‘USB-Still-Cam successfully installed’. Das gibt’s doch gar nicht: 4,5 Stunden nachdem ich die Installation aufgegeben habe funzt die Kamera plötzlich.

Wer erklärt mir das jetzt? Seltensam.