Soll ich mich wieder aufregen?

Online. Offline. Online. Offline. Online. Offline. Dann wieder kurz online. Offline. Dann online, aber CGI funzt nicht. Offline. Online. Offline, mittem im Rebuilding. Offline. Offline. Online. Schnell posten, wer weiß wielange diesmal …

Provider gehören eingesperrt!

Steuererklärung

Bis morgen soll ich meine Einkommens- und Umsatzsteuererklärung abgegeben haben. Wie jedes Jahr ist das reine Utopie. Jetzt ist mir auch noch mein Steuerprogramm verloren gegangen. Irgendwo muß diese CD doch rumliegen verdammt.
Also die ESt-Erklärung wäre ja nicht das Problem, aber die USt-Erklärung ist der reine Horror. Falls das Finanzamt mitliest: macht mal schon eine Mahnung klar. Shit.

KPNQuest pleite

Heise News-Ticker: KPNQwest Germany will Insolvenz anmelden

Nach KPNQwest-Angaben bilden die hauseigenen Netze einen der größten IP-Backbones Europas – die Turbulenzen um die Firma könnten also direkte Auswirkungen auf den Traffic im deutschen und europäischen Teil des Internet haben, wenn für den Betrieb der Netze keine Lösung gefunden wird

Na, dann viel Spaß liebe Internetgemeinde. Und viel Spaß an alle Strato-Kunden. Kann ja heiter werden, z.B. für den hier. Kann, muß aber nicht.

Spannende Installation

Wie schon einmal erwähnt, habe ich mir vor ein paar Wochen eine Minicam zugelegt. Funktioniert wunderbar, wie man hier auch schon sehen konnte. Zwischendurch mußte ich allerdings mal wieder eine Windowsneuinstallation machen und wollte heute nun die Treiber für die Kamera wieder installieren. Dabei passierte folgendes:

18.00 Uhr, der 1. Versuch
CD eingelegt, Installation gestartet, Neustart, Kamera angeschlossen (USB), Ergebnis: statt der Kamera ‘erkennt’ Windoof nur ‘Unbekannte USB-Device’. O.k., das hatte ich bei der ersten Installation schonmal, da gab’s irgendeinen Trick. Wie ging das noch? Im HAndbuch stand’s jedenfalls nicht.

18.10 Uhr, der 2. Versuch
Also, Treiber wieder runtergeschmissen, Neustart, Neuinstallation, auf der Suche nach Alternativen alles nochmal wie in Versuch 1 gemacht. Funzt wieder nicht. F**k.

18.15 Uhr, der 3. Versuch
wie Versuch 2, jedoch mit angeschlossener Kamera (das kann ja eigentlich gar nicht gehen!), wieder Treiber installiert, wieder das gleiche Ergenis: ‘Unbekannte USB-Device’. Nagut, muß also nochmal genauer nach der Anleitung suchen. Ist ja auch erstmal nicht so tragisch habe ich gedacht und alles so gelassen wie’s war, die Kamera angeschlossen, aber der Treiber nicht installiert.

Soweit nichts bedonderes, oder? Einer dieser vielen sinnlosen Installationsversuche. Aber es wird noch interessant…

18.20 Uhr bis 22.30 Uhr
Der Rechner läuft, ist online, ich surfe, blogge, lese Mails, etc. Um halb Elf muß ich mein Engelchen (‘Doppelwhopperchen’) zur Bushaltestelle bringen, der Rechner lädt gerade etwas aus dem Netz, also bleibt er online. Und dann:

22.49 Uhr mache ich meinen letzten Blogeintrag. Und mit einem Mal, wie von Geister Hand, wohlgemerkt: kein Neustart o.ä., nicht einmal ein Programmwechsel, plötzlich erscheint der Windows-Treiber-Dialog und stellt fest: ‘USB-Still-Cam successfully installed’. Das gibt’s doch gar nicht: 4,5 Stunden nachdem ich die Installation aufgegeben habe funzt die Kamera plötzlich.

Wer erklärt mir das jetzt? Seltensam.